ad slowdown

Discussion in 'New Features, Site News, Issues Info.' started by Rob Ast, Dec 11, 2010.

  1. Rob Ast Active Member

    Posts: 1,916
    West Pugetopolis WA
    Ratings: +237 / 3
    I am getting slowdowns again when the page is trying to load ads from g.adspeed.net Running the latest version of firefox on a mac running snow leopard if it matters. Anyone else with similar issues?
  2. Ed Call Mumbling Moderator

    Posts: 17,492
    Kitsap Peninsula
    Ratings: +1,469 / 9
    You have a Mac and you have not let me check it out? I take back all the cool stuff I've said about you.
    I'm running a lame old Dell Inspiron 6000 circa 2005 vintage with IE8 at home and it is blistering fast. Today must be a good day!
  3. veilside180sx Member

    Posts: 295
    Hillsboro, OR
    Ratings: +1 / 0
    Haven't had any issues on any of my comps the last few days. (Mac Mini, Macbook, or Compaq Vista w/ Safari on all)
  4. lx-88 Member

    Posts: 477
    Puget Sound.
    Ratings: +0 / 0
    Rob, I haven't noticed anything but it may be cool to profile the site to see where the slowdown really is. Try this:http://developer.yahoo.com/yslow/

    It will show you which files / sites are slowing this down the most and where bottlenecks exist. May help narrow down the problem.
  5. jeff bandy Make my day

    Posts: 2,358
    Edmonds, Wa.
    Ratings: +363 / 1
    Same shit here.
    Running firefox on XP.
  6. jeff bandy Make my day

    Posts: 2,358
    Edmonds, Wa.
    Ratings: +363 / 1
    WTF!!! Really bad tonight.
  7. Luke77 I hope she likes whitefish

    Posts: 1,569
    Yakima, WA
    Ratings: +368 / 0
    I'm noticing a lot of lagging as well. Firefox 3.5.7 and Win 7.
  8. Evan Burck Fudge Dragon

    Posts: 6,489
    Duvall, wa
    Ratings: +1,678 / 2
    When I load it in Firefox of IE(eeeeew), it loads pretty slowly. Google Chrome loads it almost instantly.
  9. Ringlee Doesn't care how you fish Moderator

    Posts: 1,858
    Somewhere you don't know about, WA
    Ratings: +52 / 1
    Slow on my MAC, but I'm used to it under performing on the internet and thought it was just a MAC thing...
  10. papafsh Piscatorial predilection

    Posts: 2,229
    Camano Island, WA, USA.
    Ratings: +63 / 0
    Ditto to all the above. Sometimes I just back out and try later, but it is really annoying.

    LB
  11. Evan Burck Fudge Dragon

    Posts: 6,489
    Duvall, wa
    Ratings: +1,678 / 2
  12. Luke77 I hope she likes whitefish

    Posts: 1,569
    Yakima, WA
    Ratings: +368 / 0
    Okay, the load time is getting ridiculous. I have to hit the back button and try it at least twice for it to load properly. And I'm doing this for just about every click I make.
  13. Evan Burck Fudge Dragon

    Posts: 6,489
    Duvall, wa
    Ratings: +1,678 / 2
    I still have no problems unless I open the page in Firefox
  14. jeff bandy Make my day

    Posts: 2,358
    Edmonds, Wa.
    Ratings: +363 / 1
    If it is Firefox that is the problem, it's the first one I've come across.
  15. Evan Burck Fudge Dragon

    Posts: 6,489
    Duvall, wa
    Ratings: +1,678 / 2
    I've never had any real "problems" with Firefox other than it being painfully slow compared to Chrome on just about any page. I don't consider IE an option anymore. I just keep as many browsers installed that I can to test out sites I'm building and whatnot.