Directory submission not working

Discussion in 'New Features, Site News, Issues Info.' started by Troutnut, Aug 26, 2006.

  1. Troutnut New Member

    Posts: 33
    Your City ,State
    Ratings: +0 / 0
  2. Chris Scoones Administrator

    Posts: 3,579
    North Bend
    Ratings: +293 / 0
    Jason, try leaving the reciprocal link field blank. If that doesn't work I'll enter your site for you.

    Chris @ WFF
  3. Matt Burke Active Member

    Posts: 3,640
    Kenmore
    Ratings: +55 / 0
    Hey Chris,

    I tried last week too, but to no avail. Does it have to be a WFF banner in order for it to be recognized? Don't laugh when you look at my site. Had to get an html editor and learn about java script and css stuff. I know you're the master and after trying to make a site, as simple as it is (my site), I have a deeper respect for what you do on WFF. Reading and writing source code is no easy task. Anyway, let me know what you think.

    Matt
  4. Chris Scoones Administrator

    Posts: 3,579
    North Bend
    Ratings: +293 / 0
    Matt, used your site as a test for the submission process. Yep, as you guys noted the recip link checker is f'd up. I ended up adding your site via the admin utility which bypasses the recip link check all together. Let me know offline if you need any changes to it.

    http://www.washingtonflyfishing.com/links/wa_shuttle_services/

    Jason, give me a day or two and I'll have the recip check option removed from the form all together and you can add it then.

    Thanks,

    Chris