Gallery Limbo

Discussion in 'New Features, Site News, Issues Info.' started by John Hicks, Jun 8, 2006.

  1. John Hicks

    John Hicks Owner and operator of Sea Run Pursuits

    Joined:
    Jul 23, 2005
    Messages:
    2,193
    Media:
    253
    Likes Received:
    219
    Location:
    Olympia
    Home Page:
    I was cruising the site today and came up to a problem. Has anyone else had this problem?

    When you click on the gallery link it takes you to the gallery but there is no way back to the main board unless you hit the back button a million times, or at least as many times as you clicked when entering and sufing the pics.

    John
     
  2. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,714
    Media:
    268
    Likes Received:
    542
    Location:
    North Bend, WA
    The gallery was just upgraded to a new version while working some of the various server transition issues. Obviously it has some issues displaying the header post upgrade. It'll be fixed shortly.
     
  3. John Hicks

    John Hicks Owner and operator of Sea Run Pursuits

    Joined:
    Jul 23, 2005
    Messages:
    2,193
    Media:
    253
    Likes Received:
    219
    Location:
    Olympia
    Home Page:
    cook beans Chris.

    BTW I'm lovin' the site. It has really come a long way.
     
  4. Desmond Wiles

    Desmond Wiles Sir Castaline

    Joined:
    Mar 4, 2004
    Messages:
    812
    Media:
    52
    Likes Received:
    0
    Location:
    Snohomish, Wa
    cook some beans up for all of us while your at it! How 'bout bring'n the cornbread John? :clown:
     
  5. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,714
    Media:
    268
    Likes Received:
    542
    Location:
    North Bend, WA
    Seams to be fixed now. Looking for my metric hammer and duct tape for the tides area fix.
     
  6. Desmond Wiles

    Desmond Wiles Sir Castaline

    Joined:
    Mar 4, 2004
    Messages:
    812
    Media:
    52
    Likes Received:
    0
    Location:
    Snohomish, Wa
    Chris, when I click on recent photos (1 day, 7 days, etc), I get this message: This category does not contain any images.
     
  7. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,714
    Media:
    268
    Likes Received:
    542
    Location:
    North Bend, WA
    Getting the same. Will look into it. Thanks.
     
  8. Steelie Mike

    Steelie Mike Active Member

    Joined:
    Sep 22, 2004
    Messages:
    1,614
    Media:
    190
    Likes Received:
    28
    Location:
    Camas, WA
    Home Page:
    I just noticed that the last few pics that I posted did not show in the Recent Pics. They are however found in my gallery. This is the first time that I noticed it. Is this a new phenomena?
     
  9. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,714
    Media:
    268
    Likes Received:
    542
    Location:
    North Bend, WA
    Did you upload them into a private gallery you created? If so, they will be available within that gallery, but not displayed on the latest photo area of the gallery's main page. Or, it's yet another fk'ing issue with the gallery post server move, in which case I will continue to drink tonight and ignore it until tomorrow. :)
     
  10. Steelie Mike

    Steelie Mike Active Member

    Joined:
    Sep 22, 2004
    Messages:
    1,614
    Media:
    190
    Likes Received:
    28
    Location:
    Camas, WA
    Home Page:
    Chris the pics showed up later in the afternoon. I hope you kept drinking!
     
  11. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,714
    Media:
    268
    Likes Received:
    542
    Location:
    North Bend, WA
    Gallery is fixed.