I cannot access the site

Discussion in 'New Features, Site News, Issues Info.' started by silvercreek, Oct 22, 2013.

  1. silvercreek

    silvercreek Active Member

    For some reason I cannot access the site from my home connection. I was locked out while trying to reply to a thread. I get a message the the Server for WFF does not reply and I get timed out.

    Both my iMac and my iPad are locked out but I can access it from my local McDonald's using my iPad.

    I think the WFF server must have locked out my Internet address because it thought my post was spamming the server. I was not. Please restore my access.
     
  2. Irafly

    Irafly Active Member

    Ditto. I am now convinced it is a Wifi issue. I PMed Chris about it but he hasn't said if he can fix it or if I need to contact my wireless network.
     
  3. Lugan

    Lugan Joe Streamer

    I am once again having the same issue many had a few weeks ago: Cannot access WFF from my home network. Tested this on several devices, OSes and browsers. Cannot access WFF from anything. All other sites work fine.

    But now that I am at work (and obviously working hard), I can access WFF.

    Any ideas Chris?
     
  4. Matthew Kaphan

    Matthew Kaphan Active Member

    Reboot your modem and any routers you may have.

    Go in to your command line and type ipconfig /flushdns (if you're on windows)

    I've had this happen to me once before but a reboot of my equipment solved the problem.

    M
     
  5. Lugan

    Lugan Joe Streamer

    Matthew - But it's only affecting WFF. The rest of the interwebz works fine.
     
  6. Chris Scoones

    Chris Scoones Administrator Staff Member

    Lugan, using your blocked machine go to whatsmyip.org and then send me the IP via PM here or via email to chris at washingtonflyfishing.com. I'll look into it.
     
  7. Lugan

    Lugan Joe Streamer

    PM sent Chris. Thanks
     
  8. Lugan

    Lugan Joe Streamer

    OK, WFF works at home now. Thanks Chris, assuming you did something for me!
     
  9. wadin' boot

    wadin' boot Donny, you're out of your element...

    Chris- same issue as Lugan, sent the IP to you about a week ago via email and PM- any ideas? Thanks Boot
     
  10. Paul_

    Paul_ Active Member

    I'm having the same issue. I tried posting something and got an error message a week ago. Since then I haven't been able to access the site on my home computer or the home wi-fi. I've tried almost every internet suggestion and nothing has worked. Any suggestions? I have pm'd Chris my ip.