reel seats

Discussion in 'Rod Building' started by mike doughty, Apr 7, 2004.

  1. mike doughty

    mike doughty Honorary Member

    Joined:
    May 21, 2004
    Messages:
    10,197
    Media:
    2,195
    Likes Received:
    10
    Location:
    the uinta's
    Home Page:
    i have 2 different reel seat setups, one for a #6 and the other came with a #5 rod building kit. even though it has beena while since i built a trout rod, i cannot seem to get my reel to stay snug in the seet. the seat is already epoxied onto the blank and the cork grip is positioned but not yet epoxied. when i place the reel into the seat at tighten it down, the locking screw runs out of threads before the reel is tight and i cannot figure out why. the first though was i was missing a piece, but i am sitting here also looking at the cabelas page and according to the picture of the one i bought i am not missing anything. am i doing something wrong? i have built several rods without any problems, but i am stump here.
     
  2. Roper

    Roper Idiot Savant

    Joined:
    Apr 12, 2004
    Messages:
    4,378
    Media:
    85
    Likes Received:
    912
    Location:
    Glenraven Ranch
    Your "thingy" is too long!

    Seriously, the length of your reel seat insert (wood or other material) is longer than the foot on your reel. This holds both ends of the hardware too far apart. This is a tough fix because you say it's bonded to the blank. There are few answers that won't be destructive to the reel seat insert. What bonding agent did you use? RodBond? Maybe some heat will disbond the insert from the blank. I'd try that first.

    Roper,

    Life goes on, enjoy it...
     
  3. mike doughty

    mike doughty Honorary Member

    Joined:
    May 21, 2004
    Messages:
    10,197
    Media:
    2,195
    Likes Received:
    10
    Location:
    the uinta's
    Home Page:
    yah, that's something i don't hear enough. anyway disregard this post. i went ahead and said the hell with it, epoxied the coek handle into position and once it dried i through the reel in again and it is fine so i don't know if i was just stupid before or actually epoxieing the handle into place made a difference.
     

Share This Page