Tapatalk Error

Discussion in 'Fly Fishing Forum' started by zanhorn, Aug 27, 2014.

  1. zanhorn

    zanhorn New Member

    Anyone else having issues with tapatalk loading threads? It's giving me an error only on WFF forums. What can I do to fix this? Thanks in advance and have a great day.
     
  2. Mark Kulikov

    Mark Kulikov Active Member

    Yes. Mine has been doing the same for the past couple of days.
     
  3. jeff bandy

    jeff bandy Make my day

    Turn off the app. I don't have it on my droid. Have some issues opening things, otherwise okay.
     
  4. Mike Ediger

    Mike Ediger Active Member

    Yep mine is out as well. Pms work but I have to go online to see any threads or posts (like now).
     
  5. SteveA

    SteveA Gnu to the board

    Yep, me too.
     
  6. jeff bandy

    jeff bandy Make my day

    Really, did anyone just try turning the app off? Maybe reload it? Anyone?
     
  7. I am having the same issue. I am using it on an Android phone. I have uninstalled and re-installed it and it did not work. I have also turned off the phone and turned it back on resulting in the same issue. Also forced stopped the app and restarted but it did not work. It appears to be an issue with Tapatalk. Probably need to contact the developer for help. Attached is a screenshot of the error message received. Any thoughts?
     

    Attached Files:

  8. Thomas Mitchell

    Thomas Mitchell Active Member

  9. Mike Ediger

    Mike Ediger Active Member

    I highly doubt it is an app error. The error I got said something like the web-site certificate or something was out dated (something like that). I have several other sites that I use tap-talk for and they all work. WFF is the only one that doesn't, so I doubt it is the developer. It sounds like a WFF issue to me.
     
    FlyNewbie likes this.
  10. Stew McLeod

    Stew McLeod aka BigMac

    I am not experiencing any issues, either the problems were fixed since y'all have noticed this, or I am special.

    I am running Tapatalk 4.6.2
     
  11. Luke77

    Luke77 I hope she likes whitefish

    Appears to have been fixed
     
  12. Gary Knowels

    Gary Knowels Active Member

    looks like it has been fixed now. It was 3 days of sad bus rides though. Thanks to Chris for getting us up and running again!
     
  13. Mike Ediger

    Mike Ediger Active Member

    Nice! Thank you Chris or whoever fixed it!


    Sent from my iPhone using Tapatalk
     
  14. Kenneth Yong

    Kenneth Yong Member

    +1!

    Kenneth