Testing new forum functions

Discussion in 'New Features, Site News, Issues Info.' started by Chris Scoones, May 1, 2008.

  1. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Test for using title prefix, lightbox usage with uploaded images and tags.
     
  2. Josh

    Josh dead in the water

    Joined:
    Mar 26, 2006
    Messages:
    3,103
    Media:
    11
    Likes Received:
    593
    Location:
    NW Washington
    We've got a bunch of that "highslide" lightbox stuff recently added to photo.net for image viewing. I'm still undecided as to if (as a user) I like it. But then again, I spend way too much time on the internet doing stuff for both work/leisure. So I'm probably not the best person for a reasonable opinion.
     
  3. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Agreed Josh. With my approach I'm just looking for anything that'll speed things up and save on proc. Jury is still out on that with lightbox, but doesn't seam to hurt. It does seam to display the photo faster than having to wait on a new browser window to open first.
     
  4. flybill

    flybill Purveyor of fine hackle, wine & cigars!

    Joined:
    Aug 7, 2003
    Messages:
    2,724
    Media:
    136
    Likes Received:
    198
    Location:
    One of those "blue lines" in the WA, MT,
    I like it Chris, but it is annoying that if you just click on the picture that it opens in a new window. I don't know what you can do w/ it programmatically, but it would be better to have it close or maybe open in a larger size. Just a thought.

    I do like the feature though and it loads quickly for me!
     
  5. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Image of the change to the message alert box.
     
  6. Porter

    Porter Active Member

    Joined:
    Jan 1, 2003
    Messages:
    6,594
    Likes Received:
    597
    Location:
    Kenmore, WA, USA.
    Chris, I recently noticed every time I click on the Orvis (Sponsor) Advertisement I'm directed to Patrick's Fly Shop.
     
  7. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Snapshot of the new thread title prefixes function.

    Thanks for the heads up on the Orvis banner. Fixed. Bad cache, bad!
     
  8. Porter

    Porter Active Member

    Joined:
    Jan 1, 2003
    Messages:
    6,594
    Likes Received:
    597
    Location:
    Kenmore, WA, USA.
    This has happened like five times now, either I'm bad or something is funny on the site. When I open or go back to main forum after reading a thread the forum's sub categories last post (or recent post) are sometimes old ones. Maybe it's me or my computer but it has happened several times. This last one was about five minutes or so ago. ????
     
  9. Porter

    Porter Active Member

    Joined:
    Jan 1, 2003
    Messages:
    6,594
    Likes Received:
    597
    Location:
    Kenmore, WA, USA.
    It happened again this AM. Recent posts show correct date and time but link me to something old...posted days ago? I was waiting to hear a reply or something...I don't know if this is happening to others or not? Sometimes recent posts on main forum are several days old with many new posts since then. :confused:
     
  10. cabezon

    cabezon Sculpin Enterprises

    Joined:
    Nov 14, 2004
    Messages:
    1,792
    Media:
    224
    Likes Received:
    300
    Location:
    Olympia, WA
    Hi Chris,

    There still seems to be a problem with the link on the front page to Orvis. I get sent to Patrick's instead.


    Steve
     
  11. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Thanks Steve. Fixed. Gotta find the bad page copy on my site laptop that keeps getting used when I get home.

    By the way, it's in the 90's out here in Tampa. :) Unfortunately is 65 degrees in the computer room where I'm living 18 hours a day. bawling:
     
  12. Daryle Holmstrom

    Daryle Holmstrom retiredfishak

    Joined:
    Jun 22, 2005
    Messages:
    2,572
    Media:
    173
    Likes Received:
    103
    Location:
    Mount Vernon, WA
    Think I like the old photo feature better (click, open, another click full size).

    Now I click once to open, then click to get to black screen, click on that to open, then one more click for full size.

    Four clicks as opposed to two clicks. Seems a lot slower for me (comcast with firefox).

    My .02 Chris

    Daryle
     
  13. Chris Scoones

    Chris Scoones Administrator Staff Member

    Joined:
    Jan 1, 2000
    Messages:
    3,740
    Media:
    268
    Likes Received:
    429
    Location:
    North Bend, WA
    Click on the new windows "X" to close it. Otherwise if you click the image it opens the image as per standard.
     

Share This Page