What's the story with the tide tool on this site?

Discussion in 'Saltwater' started by WT, Jun 15, 2006.

  1. Doesn't seem to work for me anymore. I've tried Firefox and Safari without success. Anyone else having problems?
    WT
     
  2. Hasn't worked for me either.
     
  3. it's a know issue, has not worked since the server upgrade started.
     
  4. I'm sure it will be fixed just give a few more days....can't do this thing 7/24.
     
  5. It's been broken since the server move, and the issue is on the server end, not a browser specific one. In process of fixing it now but it'll likely take another day or two to sort it out.
     
  6. Looking forward to the fix as it is the best/coolest tide calender I've seen.
    WT
     
  7. Just fish...
     
  8. The tides utility is working again.
     
  9. thanks chris, that is one useful piece of info so nicely presented and available for so many locations. helps me each time i decide to visit the salt, much appreciated.
     
  10. hey chris, pick a location, select a day, click on the day and run your cursor on the graph. notice anything strange?? thought you would like to know.
     
  11. Ya, on the day graph the cursor position / tide height has been off from the get go. I never really considered it a big deal but will fix it some day. Given that the graph is accurate I'd rather spend time adding stations for other states first. Eventually I'd like to have AK, B.C. and CA added to cover the coast.
     

Share This Page