Tapatalk Error

Discussion in 'Fly Fishing Forum' started by zanhorn, Aug 27, 2014.

  1. zanhorn

    zanhorn New Member

    Joined:
    Aug 4, 2014
    Messages:
    4
    Likes Received:
    2
    Anyone else having issues with tapatalk loading threads? It's giving me an error only on WFF forums. What can I do to fix this? Thanks in advance and have a great day.
     
  2. Tracker

    Tracker Active Member

    Joined:
    Jan 3, 2006
    Messages:
    1,211
    Likes Received:
    941
    Location:
    Polson Montana
    Yes. Mine has been doing the same for the past couple of days.
     
  3. jeff bandy

    jeff bandy Make my day

    Joined:
    Jan 19, 2006
    Messages:
    4,521
    Likes Received:
    3,069
    Location:
    Edmonds, Wa.
    Turn off the app. I don't have it on my droid. Have some issues opening things, otherwise okay.
     
  4. Mike Ediger

    Mike Ediger Active Member

    Joined:
    Jul 10, 2004
    Messages:
    1,706
    Likes Received:
    331
    Location:
    Spokane, WA
    Yep mine is out as well. Pms work but I have to go online to see any threads or posts (like now).
     
  5. SteveA

    SteveA Gnu to the board

    Joined:
    May 23, 2006
    Messages:
    308
    Likes Received:
    61
    Location:
    Helena, MT
    Yep, me too.
     
  6. jeff bandy

    jeff bandy Make my day

    Joined:
    Jan 19, 2006
    Messages:
    4,521
    Likes Received:
    3,069
    Location:
    Edmonds, Wa.
    Really, did anyone just try turning the app off? Maybe reload it? Anyone?
     
  7. Nicolas Eckhardt

    Nicolas Eckhardt Member

    Joined:
    Jan 30, 2009
    Messages:
    68
    Likes Received:
    24
    Location:
    Seattle
    I am having the same issue. I am using it on an Android phone. I have uninstalled and re-installed it and it did not work. I have also turned off the phone and turned it back on resulting in the same issue. Also forced stopped the app and restarted but it did not work. It appears to be an issue with Tapatalk. Probably need to contact the developer for help. Attached is a screenshot of the error message received. Any thoughts?
     

    Attached Files:

  8. Thomas Mitchell

    Thomas Mitchell Active Member

    Joined:
    Jul 26, 2008
    Messages:
    891
    Likes Received:
    379
    Location:
    Bellevue, WA
  9. Mike Ediger

    Mike Ediger Active Member

    Joined:
    Jul 10, 2004
    Messages:
    1,706
    Likes Received:
    331
    Location:
    Spokane, WA
    I highly doubt it is an app error. The error I got said something like the web-site certificate or something was out dated (something like that). I have several other sites that I use tap-talk for and they all work. WFF is the only one that doesn't, so I doubt it is the developer. It sounds like a WFF issue to me.
     
    FlyNewbie likes this.
  10. Stew McLeod

    Stew McLeod aka BigMac

    Joined:
    Aug 5, 2005
    Messages:
    1,246
    Likes Received:
    140
    Location:
    Renton, WA
    I am not experiencing any issues, either the problems were fixed since y'all have noticed this, or I am special.

    I am running Tapatalk 4.6.2
     
  11. Luke77

    Luke77 I hope she likes whitefish

    Joined:
    Jun 23, 2009
    Messages:
    1,687
    Likes Received:
    556
    Location:
    Yakima, WA
    Appears to have been fixed
     
  12. Gary Knowels

    Gary Knowels Active Member

    Joined:
    Dec 20, 2010
    Messages:
    1,337
    Likes Received:
    720
    Location:
    Seattle, WA
    looks like it has been fixed now. It was 3 days of sad bus rides though. Thanks to Chris for getting us up and running again!
     
  13. Mike Ediger

    Mike Ediger Active Member

    Joined:
    Jul 10, 2004
    Messages:
    1,706
    Likes Received:
    331
    Location:
    Spokane, WA
    Nice! Thank you Chris or whoever fixed it!


    Sent from my iPhone using Tapatalk
     
  14. Kenneth Yong

    Kenneth Yong Member

    Joined:
    Oct 1, 2009
    Messages:
    301
    Likes Received:
    433
    Location:
    Rome, Italy
    +1!

    Kenneth