NFR IE and WFF

freestoneangler

Not to be confused with Freestone
#1
I've had issues on and off getting "Security Alerts" (name on security certificate is invalid) when on WFF and using Internet Explorer. When using Bing/Edge, no issues. Some years back, I had a rash of these alerts as well. I thought I had the problem fixed (suggestion by @Jim Speaker) by deleting older bookmark link, accessing the site, then re-adding to my favorites. This did not resolve the most recent issue. Also, same problem on both of my laptops. Anyone else have issues using IE and WFF?
 

freestoneangler

Not to be confused with Freestone
#5
Had a Windows update the day after my thread and suddenly no issues. I also found something about allowing mixed content on the IE settings that was purported to be a resolution... so actually I'm not sure if it was that, the Windows update, or neither that solved the issue.
 

shotgunner

Anywhere ~ Anytime
#6
Repeated "certificate not valid" using IE. Have dumped all cookies multiple times. Was better for a few days now back with a vengeance.
 

freestoneangler

Not to be confused with Freestone
#7
Repeated "certificate not valid" using IE. Have dumped all cookies multiple times. Was better for a few days now back with a vengeance.
One thing that seems to work is to dump the bookmark you're using and re-establish it. Odd thing is that this worked on my newer laptop, but not on my old one most recently. I think my next computer will be a Mac. My neighbor has one and anytime he has an issue, he calls a tech that takes over the computer and fixes the glitch. No charge, no fuss, no bullshit.
 

shotgunner

Anywhere ~ Anytime
#8
Thanks for comments. Fast losing faith in MS.. SICK of being force fed browsing targeted spam. No issue with Firefox.

Over 15 years on original Hotmail email account. If I could salvage / transfer all my material I WOULD BE OUT OF THERE SO FAST.
 

Latest posts