NFR It's my router...


Not to be confused with Freestone
Tuesday night while attempting to send a PM, got an error message and it would not clear. Tried re-boot, cleared cache, temp files, reset comcast connection and no dice. Neither the laptop or wife's PC could open WFF...all other sites work fine. Tried updating the router firmware and still nothing. Just direct connected around the router and now I have connection.

Has anyone else experienced problems with a router preventing a particular website from being accessed...seems really odd. Any suggestions for resolving? Will probably just buy a newer router as this Linksys model is getting outdated. Still, to pick on WFF just does not seem right... borderline profiling :eek:


Ed Call

Well-Known Member
Bill, just messing with you. My former issue was Comcast. Give Chris some time and I'm sure he'll look into it. He's a busy friendly administrator.


Active Member
Here is some speculation on a possible cause, with reference to the other thread on this topic that raises DNS as the real cause.

So, I believe routers save the domain names of frequently or recently used sites, so it does not have to go out to the domain name server (DNS) to find the address for the site each time.

So if your router has an old domain name saved up, and the site has a new domain name, it won't find the site.
but by bypassing the router, you go out to a DNS and find the correct address and it works.

If you can reset your router, or turn it off and leave it off for a while, or otherwise purge the memory of the router, you might fix the problem.

I'm only self taught not these things, so not exactly sure. Would be happy to hear from others to know if this speculation is reasonable.



Active Member
There is a real good chance the cache on the proxy/shared server Comcast is using to connect you is broken down (corrupted). Depending on their processes they renew and refresh every other day or so. Some ip services may even stretch this to three or four days. I have experience with this as a vendor to them. When it is isolated to one site, (one IP Address) this is often (say 70%) of the case.
I had the same thing happen to me. It isn't on your end. It's Chris' firewall. You have to send him your IP address so he can reset it on his end. It take only a couple of minutes. Mine works fine now,


Not to be confused with Freestone
Nope, after further review, not the router. [Ed was correct; geez that was hard to say :D] Chris sprinkled some magic dust on the connection and its working again (w/o having to go around the router).

Still would love to know how this happens...getting on a banned list that even your service provider (Com-crash in my case) states they were unaware of. This computer stuff is just weird science to me and why, I suppose, I majored in mechanical engineering... never could get my mind around stuff I couldn't see.

Latest posts