Washington Fly Fishing Forum banner
1 - 20 of 23 Posts

·
Just an Old Man
Joined
·
35,199 Posts
Discussion Starter · #1 ·
Well I like the way this looks now but I'm still having problems. When somebody puts in a link to somewhere else and I click on it I can't go there. But if somebody puts a picture up I can go there. Also I still can't post pictures on the main forum but I can in the Gallery.

I click on Manage Attachments and all I get is a click and nothing else.. When you first started this new image, I could at least get into that part but now I get nothing.

Is is me or the new web site you have loaded in. Can't figure it out.

Jim..........................Lost in space.
 

·
Still truckless now farther away
Joined
·
1,693 Posts
Jim I had problems yesterday and sent a messsage to Chris. He Knows us old guys have problems and he got it fixed fast. Bob
 

·
Just an Old Man
Joined
·
35,199 Posts
Discussion Starter · #4 ·
Windows Internet explorer 8? The latest I think. It just kind of loaded it's self a while back. Or I could of down loaded it and not paid attention to what I was doing. I tend to wander around on the computer and not really know what in the hell I'm doing.
 

·
flyfishing addict
Joined
·
418 Posts
Old Man...I had a similar problem last week, up at the top right hand corner of the page, by where your log in/log out stuff is, there's a settings tab up there as well. I went into that tab and scrolled down till I found something about uploading pictures, the current setting needs to be disabled, once I did that I had no problems uploading pictures. Good Luck to ya, and have a Merry Christmas.
JB
 

·
Steve
Joined
·
2,349 Posts
What I want to know is: What happened to the thingy at the bottom of the page that you could click on and switch to another category, like from "Stillwater" to "Salt" with out having to go back to the main forum? Or is there another way to do this now and I'm just too old and stupid to find it?
 

·
Over The Hill Gang Member
Joined
·
292 Posts
I have Firefox and it works great. But, I can't or don't know how to find out what version I'm using. Can anyone help?
 

·
Registered
Joined
·
138 Posts
Joe,

Click on "Help". At the bottom of the drop down menu is "About Mozilla Firefox". Click. You'll find the version on that page.

Thanks for the yummies the other day! We're still munching on them!!

Jeff
 

·
Just an Old Man
Joined
·
35,199 Posts
Discussion Starter · #15 ·
I also have that browser Fire fox On this compute. I can load pictures on that browser. So now maybe my problems are sloved. But I haven't tried it in the Gallery as of yet.

P.S. I'm good to go all the way Yahoo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Long Lost Member
Joined
·
20,209 Posts
Saints be praised, Chris Scoones has made Old Man Jim giddy with Yahoo-ness.
Great duplicate post blocker, stumbled upon that recently. I like that.

Not sure my skills are honed for photos yet. I can load from photobucket via a web link but so far I've not gotten it right from my gallery. Here we see OMJ and Bart...back to good on inserting images. Thanks for everything Chris.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top